Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p - commentaires Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-08-22T16:13:16Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment460493 2012-08-22T16:13:16Z <p>Même question pour la 1.9.2j, est-elle compatible avec PHP 5.3<small class="fine"> </small>?</p> <p>Merci d'avance.</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-08-22T15:29:44Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment460487 2012-08-22T15:29:44Z <p>Bonjour,</p> <p>La version 1.9.2p est-elle compatible avec PHP 5.3. Je rencontre des disfonctionnement bizarres...</p> <p>Questions subsidiaires :<br class="autobr" /> Comment peut-on faire ou peut-on faire un passage de la spip 1.9.2p directement à la 3.0.4<small class="fine"> </small>?<br class="autobr" /> La version Easysqueletting pour la version 2 est-elle compatible avec la dernière version de Spip<small class="fine"> </small>?</p> <p>Cordialement.<br class="autobr" /> Stéphane</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-22T12:37:29Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457441 2012-05-22T12:37:29Z <p>Bonjour,<br class="autobr" /> Merci pour le retour, c'est peut-être le cas...pourtant je pensais avoir fait attention en le téléchargeant...à suivre, je vais refaire un test.</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-22T11:14:24Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457434 2012-05-22T11:14:24Z <p>Bonjour Itor,<br class="autobr" /> Concernant le pbm que tu as eu avec la mise-à-jour et le message d'erreur « PHP Fatal error : Cannot redeclare picker_selected() (previously declared in /var/www/spips/extranet/plugins/auto/spip-bonux/spip_bonux_fonctions.php:76) in /var/www/spips/extranet/prive/formulaires/selecteur/generique_fonctions.php on line 86 »....</p> <p>C'est parce que tout comme moi tu as cru de bonne foi que tu installais la version 2.1.14 mais il s'agissait en fait de la 3.0.1.... Car dans la version 2.1.14 de spip et celles antérieures, il n'y a pas de fichier prive/formulaires/selecteur/generique_fonctions.php.</p> <p>On retrouve ce fichier avec l'installation de la version 3 de spip.</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-22T11:07:49Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457433 2012-05-22T11:07:49Z <p>Bien j'ai obtenu selon le fichier « version.svn » la bonne version... Mais j'ose pas l'installer.... juste un peu la crainte, vous comprenez<small class="fine"> </small>?! Lol<small class="fine"> </small>;-)</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-22T11:04:42Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457429 2012-05-22T11:04:42Z <p>Finalement, j'avais un backup chez mon hébergeur qui a pu remettre tout en situation d'avant la mise-à-jour. N'empêche que c'était une belle perte de temps :-)</p> <p>Je vais vérifier maintenant si c'est bien la version 2.1.14 que je télécharge avec le lien ci-dessus<small class="fine"> </small>!</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-21T10:09:47Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457382 2012-05-21T10:09:47Z <p>Oui, j'en ai fait les frais... J'essaie de configurer le plugin agenda 3, en particulier le mini-agenda, avec mon ancienne mouture des différentes pages squelettes appelées... Galère...</p> <p>Revenir en arrière est devenu impossible car la base de données a été mise-à-jour pour spip3... et bien entendu, mon dernier backup date de Mathusalem. :-/</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-21T09:59:36Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457381 2012-05-21T09:59:36Z <p>J'ai rétrogradé en 2.1.13 et tout re-fonctionne parfaitement...les autres plugins étaient à jour depuis couteau suisse...à suivre mais méfiance tout de même...</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-21T09:37:44Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457378 2012-05-21T09:37:44Z <p>Bjr,</p> <p>Cela veut dire que lorsque l'on utilise spip_loader à partir de maintenant le site est passé en spip 3 direct ...<small class="fine"> </small>? idem pour l'instalation classique je suppose, mais là en général on sait que quand on clique sur « Télécharger » on a la dernière version .... C'est logique en un sens, mais c'est vrai que c'est la première fois ou on a une telle proximité entre une mise à jour de sécurité « banale » et une nouvelle version, je pense que beaucoup n'ont pas encore eu le temps de passer en 2.1.14, il pourrait y avoir des surprises ...</p> <p>Ne serait-il pas judicieux de stocker des « spip_loader.php » dans les archives par branches<small class="fine"> </small>? genre le dernier spip_loader.php de la branche 2.0, de la 2.1, de la 1.9, etc ...</p> <p>Perso les sites de mes clients sont systématiquement upgradés dans leur branche (maj de sécurité, 2.1.1->2.1.2-> ... ->2.1.14) sans demander l'avis au client, par contre le changement de branche se fait après accord client.</p> <p>P.</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-21T09:27:43Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457377 2012-05-21T09:27:43Z <p>Bonjour,<br class="autobr" /> Je re-précise ici que le pbm que j'ai signalé au-dessus a été réglé, ni la 2.1.14 ni Accès Restreint ne sont en cause, juste mon formulaire de login que j'avais conservé d'une version précédente(puisqu'il était dupliqué dans mon dossier squelettes ...) Le seul mystère restant étant comment la 2.1.13 arrivait à fonctionner avec ce formulaire ...</p> <p>Pour Itor, je précise que j'ai Bonux sur un paquet de sites passés en 2.1.14 donc le pbm vient peut-être d'ailleurs ..</p> <p>P.</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-21T09:10:14Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457375 2012-05-21T09:10:14Z <p>Bonjour,<br class="autobr" /> Depuis la mise à jour vers 2.1.14 depuis 2.1.13, plus rien ne s'affiche sur nos sites SPIP à moins de supprimer manuellement SPIP Bonux</p> <p> PHP Fatal error : Cannot redeclare picker_selected() (previously declared in /var/www/spips/extranet/plugins/auto/spip-bonux/spip_bonux_fonctions.php:76) in /var/www/spips/extranet/prive/formulaires/selecteur/generique_fonctions.php on line 86</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-21T08:21:53Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457372 2012-05-21T08:21:53Z <p>Suite à l'e-mail reçu de mettre à jour vers la version 2.1.14 de spip et suivant le lien donné...</p> <p>2. par copie des fichiers :<br class="autobr" /> SPIP 2.1.14 est disponible à l'adresse<br class="autobr" /> <a href="http://files.spip.org/spip/stable/spip.zip" class="spip_url spip_out auto" rel="nofollow external">http://files.spip.org/spip/stable/spip.zip</a></p> <p>Il serait bien de prévenir lorsque vous passez de la version 2 de spip à la version 3... Je vous dis pas le bazar que ça va faire chez les rédacteurs<small class="fine"> </small>!... Je dois maintenant faire correspondre tous les plugins en espérant que cela fonctionne<small class="fine"> </small>!!...</p> <p>Bref, je passe... l'erreur est humaine</p> Nouvelle mise à jour SPIP 2.1.14, 2.0.19 et 1.9.2.p 2012-05-15T18:28:35Z https://files.spip.net/Nouvelle-mise-a-jour-SPIP-2-1-14-2-0-19-et-1-9-2-p#comment457170 2012-05-15T18:28:35Z <p>Bonjour,</p> <p>Je ne sais pas s'il est plus opportun de poster un pbm ici ou au niveau du plugin, donc je mets juste un lien vers mon commentaire :</p> <p><a href="http://www.spip-contrib.net/Acces-Restreint-3-0#forum457168" class="spip_url spip_out auto" rel="nofollow external">http://www.spip-contrib.net/Acces-Restreint-3-0#forum457168</a></p> <p>Je pense avoir détecté un pbm entre la 2.1.14 et Acces Restreint.</p> <p>Pierre.</p>