Htmlarea 3.0 et spip 1.8.2

Ceci est une ARCHIVE, peut-être périmée. Vérifiez bien les compatibilités !

Attention ! Cette contribution modifie des fichiers du noyau de SPIP !

Même si elle a été testée par plusieurs utilisateurs nous ne pouvons garantir qu’il n’y aura pas d’effets secondaires dommageables sur votre SPIP. Conservez toujours les fichiers d’origine pour pouvoir revenir au noyau originel.

De plus, elle n’est compatible qu’avec une version précise de SPIP et sera perdue à la prochaine mise à jour : vous devrez donc recommencer.

Modification du fichier article_edit.php3 pour spip 1.8.2

En effet ne parvenant pas à intégrer fckeditor, ni htmlarea sur mon spip 1.8.2 avec les contributions précédentes, je me suis permis de retoucher la contrib Utiliser l’éditeur WYSIWYG HTMLAREA 3.0 sous SPIP.

Le fichier joint article_edit.php3 modifié est à mettre dans votre dossier ecrire.

Dernière modification de cette page le 20 octobre 2005

Discussion

Une discussion

Ajouter un commentaire

Qui êtes-vous ?

Pour afficher votre trombine avec votre message, enregistrez-la d’abord sur gravatar.com (gratuit et indolore) et n’oubliez pas d’indiquer votre adresse e-mail ici.

Ajoutez votre commentaire ici

Ce champ accepte les raccourcis SPIP {{gras}} {italique} -*liste [texte->url] <quote> <code> et le code HTML <q> <del> <ins>. Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document

Suivre les commentaires : RSS 2.0 | Atom